home *** CD-ROM | disk | FTP | other *** search
/ Chip 2007 January, February, March & April / Chip-Cover-CD-2007-02.iso / Pakiet bezpieczenstwa / mini Pentoo LiveCD 2006.1 / mpentoo-2006.1.iso / livecd.squashfs / var / db / pkg / net-wireless / bluez-libs-2.24 / bluez-libs-2.24.ebuild < prev    next >
Text File  |  2006-04-12  |  625b  |  23 lines

  1. # Copyright 1999-2006 Gentoo Foundation
  2. # Distributed under the terms of the GNU General Public License v2
  3. # $Header: /var/cvsroot/gentoo-x86/net-wireless/bluez-libs/bluez-libs-2.24.ebuild,v 1.7 2006/03/14 23:32:28 gustavoz Exp $
  4.  
  5. inherit eutils
  6.  
  7. DESCRIPTION="Bluetooth Userspace Libraries"
  8. HOMEPAGE="http://bluez.sourceforge.net/"
  9. SRC_URI="http://bluez.sourceforge.net/download/${P}.tar.gz"
  10.  
  11. LICENSE="GPL-2"
  12. SLOT="0"
  13. KEYWORDS="~alpha ~amd64 hppa ia64 ppc ppc64 sparc x86"
  14.  
  15. IUSE=""
  16. DEPEND="!net-wireless/bluez-sdp"
  17.  
  18. src_install() {
  19.     make DESTDIR="${D}" install || die "make install failed"
  20.  
  21.     dodoc AUTHORS ChangeLog README
  22. }
  23.